Symptoms
- On the Retail Kiosk
- Static Fuzzy sound when speaking through microphone
- There is a noticeable echo on the other end of the conversation (the person being called by the kiosk can hear their voice echoing)
- Person on the other line cannot hear me talk, but I can hear them.
Possible Cause
- Volume levels set incorrectly
- Internet connection issue
Resolution
- Set Mic Volume Level to 60
- Set Mic Boost Level to 10
- Set Speakers to 100
- Enable and Configure Room Equalization in Playback Devices
- Use Speedtest.net to measure bandwidth (minimum 5mbs down and 2mbs up)
- Ping Test to check for packet loss https://www.wikihow.com/Ping-an-IP-Address#step_1_2
- Contact your ISP to troubleshoot service